YoruFukurou Twitter客户端 for Mac

  • 36 次评分 2700 次查看 94 次下载
  • 分类:社交游戏社交
  • 标签:Twitter推特
  • 时间:2019年03月04日 更新 文件大小: 5.6 MB
  • 开发商:aki-null.net
  • 支持类型:macOS 10.14 or later
  • 支持语言:英文等

立即下载

简介
忍不住,实在忍不住又使用了一个在Mac上的Twitter客户端。这个名为YoruFukurou的Twitter客户端你可以在App Store中下载到。我觉得YoruFukurou的Logo设计和有趣。废话不啰嗦,马上来看看YoruFukurou怎么使用吧。
详细介绍

这是一款为热衷于Twitter的朋友准备的软件哦~

是功能强大的Twitter客户端

你可以管理多个Twitter账户

可以创建搜索标签

可以设置键盘快捷键

可以进行聊天记录的浏览

更多的特点等你来体验哦

快来试试吧!

YoruFukurou有什么特别的

一个好用的App不一定要拥有所有的功能,只要基本的都有,而且让用户觉得方便,那就是好的应用程序了。

YoruFukurou与大多数的Mac上的Twitter客户端一样是不能过自定义API的,不过它的一个特点让我很喜欢,那就是方便查看用户信息和对话消息。

屏幕快照 2011 05 15 上午01 22 02

这个是我在Twitter上的好朋友 @SafenZhai ,恭喜他在这样的深夜里无故的中枪了。在YoruFukurou的右上角,有一个Drawer,只有你轻轻一定点,用户的信息就一览无遗了,无遗啊!

如果此窗口中还有另一个Twi友的ID,那就表示你点击的正好是他们两在对话的Tweet,很简单,要想知道是否有JQ,点击右下方的那两个并列的气球。

屏幕快照 2011 05 15 上午01 22 45

是吧, @SafenZhai 正在和我另一个兄弟 @lucifierya 在说话呢,内容嘛。。。

在YoruFukurou中你还可以直接打开Flickr、instagram的图片。

屏幕快照 2011 05 15 上午01 37 50

这里借用了 @wj_travis 的图,完全是正好他的Tweet出现了。

你还可以自定义YoruFukurou的显示。

屏幕快照 2011 05 15 上午01 40 00

来自Mac App Store官方介绍


NightOwl (was YoruFukurou) is a powerful native Twitter client for Mac OS X

Features:
  • Manage multiple Twitter accounts
  • Create tabs from rules (user IDs, keywords and regular expressions)
  • Create Twitter search tabs
  • Create tabs from Lists
  • Block unwanted Tweets (user IDs, keywords, regular expressions and application name)
  • Powerful keyboard shortcuts
  • Conversation view
  • Single user view
  • Change font size
  • Unread management (hit space key to read through unread Tweets)
  • Powerful notification support (sound and growl)
  • Two different appearance modes (normal view and mini view)
  • Image preview
  • "Paste to YoruFukurou" bookmarklet for web browsers
  • Autocompletion (user IDs and hashtags)
  • Now browsing & now playing
  • Upload images
  • Customizable image service
  • Instant filter
  • URL shortening
  • Customizable URL shortener
  • Translation
  • Show one-sided follow badge
  • Color customization
  • API Error console

v2.91版本新功能


Version 2.91:

Note: Now requires OS X 10.14 or later

  • Added support for macOS Mojave
  • Removed Growl support
  • Changed minimum supported OS version to macOS Mojave

Screenshots
评论列表